win10装置oracle 1一g 报错 须要的结果: 5.0,五.一,伍.二,6.0 6.1 之壹 实际结果: 陆.2

Windows拾下安装Oracle11G、10G,都会唤醒如下消息 

正在检查操作系统要求… 
必要的结果: 五.0,五.一,五.二,6.0 之1 
实际上结果: 陆.壹 
自笔者批评到位。本次检查的总体结果为: 战败 <<<< 
题材: Oracle Database 11g 未在当前操作系统中经过验证。 
提议案: 确认保证在正确的阳台上安装软件。

出错原因:

这是由于win10的基业为⑥.2,Oracle1一G、拾G最近所辅助的操作系统内核直达到了陆.一.所以大家供给修改Oracle安装配备文件。

缓解方式为:

修改 ./database/stage/prereq/db/refhost.xml文本  (安装目录中)

增加产量节点:

    <OPERATING_SYSTEM> 

     <VERSION VALUE=”6.2″/> 

     </OPERATING_SYSTEM>  

即可。

相关文章